Elektrizität Bundeswehr-Moppel 12-24-36 Volt

Hier kommen Technische Fragen rein

Moderatoren: MotorenMatze, meisteradam, Junkersonkel

Antworten
ackerschiene
Beiträge: 563
Registriert: Do 18. Jun 2009, 05:48
Meine Motoren: Farymann LG 11 und 14 PS,
Stromaggregat mit BMW 404b
Stromaggregat mit Deutz A3L514
Stromaggregat russisch AB-4-T/400-M1
Wohnort: NRW, Siegerland

Elektrizität Bundeswehr-Moppel 12-24-36 Volt

Beitrag von ackerschiene »

Hallo zusammen
Zum Aufladen einer Weidezaunbatterie habe ich mir einen winzigen Stromerzeuger der Bundeswehr aus den 60er Jahren gekauft. Recht schnell lief der Sachs Stamo 50 wieder und das Teil produziert auch Strom.
Man kann damit Batterien laden und puffern, also z.B. trotz Funkbetrieb die Fahrzeugbatterie auf Spannung halten. Es funtkioniert aber nur die Stellung "Puffern 12 Volt", wobei der Generator quietscht, als wäre er überlastet, die Spannung läßt sich korrekt einstellen, ca. 5 A Ladestrom sind auch ok, je nach Batteriezustand. Schalte ich auf 12 V laden, geht die Spannung auf über 20 V, der Ladestrom auf über 10 A und der Generator quietscht noch lauter, als wäre er kurz vorm Exitus. Schalte ich weiter auf die Stellungen für 24 oder 36 Volt ändert sich an den Anzeigen nichts mehr, sie bleiben so und es quietscht. Das Quietschen ist kein Lagerschaden, man kann nämlich mit einem kleinen Zugschalter die Feldwicklung unterbrechen und dann hört es sofort auf.
Im Prinzip ist das Gerät eine benzinbetriebene 24 V Lichtmaschine, der Regler sieht auch nach Lkw aus.
Hat jemand eine Idee, was das sein könnte ? Ich habe mal ein paar Bilder angehängt.
IMG_20210425_103727.jpg
IMG_20210425_103727.jpg
IMG_20210425_102900.jpg
IMG_20210425_102825.jpg
IMG_20210425_102821.jpg
Dateianhänge
IMG_20210425_103722.jpg
Wenn man einen Deutschen mit ein paar Konservendosen in den Urwald jagt, kommt er mit einer Lokomotive wieder heraus...
Ephraim Kishon
ackerschiene
Beiträge: 563
Registriert: Do 18. Jun 2009, 05:48
Meine Motoren: Farymann LG 11 und 14 PS,
Stromaggregat mit BMW 404b
Stromaggregat mit Deutz A3L514
Stromaggregat russisch AB-4-T/400-M1
Wohnort: NRW, Siegerland

Re: Elektrizität Bundeswehr-Moppel 12-24-36 Volt

Beitrag von ackerschiene »

IMG_20210425_102806.jpg
IMG_20210425_102815.jpg
Wenn man einen Deutschen mit ein paar Konservendosen in den Urwald jagt, kommt er mit einer Lokomotive wieder heraus...
Ephraim Kishon
ackerschiene
Beiträge: 563
Registriert: Do 18. Jun 2009, 05:48
Meine Motoren: Farymann LG 11 und 14 PS,
Stromaggregat mit BMW 404b
Stromaggregat mit Deutz A3L514
Stromaggregat russisch AB-4-T/400-M1
Wohnort: NRW, Siegerland

Re: Elektrizität Bundeswehr-Moppel 12-24-36 Volt

Beitrag von ackerschiene »

Da sind mir leider ein paar schlechte Fotos zwischen geraten, sorry.
Kohlen und Lamellen sehen sehr gut aus, einen Kurzschluß an den Kabeln irgendwo kann ich nicht erkennen.

Gruß, Uwe
Wenn man einen Deutschen mit ein paar Konservendosen in den Urwald jagt, kommt er mit einer Lokomotive wieder heraus...
Ephraim Kishon
ackerschiene
Beiträge: 563
Registriert: Do 18. Jun 2009, 05:48
Meine Motoren: Farymann LG 11 und 14 PS,
Stromaggregat mit BMW 404b
Stromaggregat mit Deutz A3L514
Stromaggregat russisch AB-4-T/400-M1
Wohnort: NRW, Siegerland

Re: Elektrizität Bundeswehr-Moppel 12-24-36 Volt

Beitrag von ackerschiene »

Dieser Schaltplan vom 750-W-Modell müsste eigentlich auch für mein 400W-erät zutreffen:
$_59.JPG
Wenn man einen Deutschen mit ein paar Konservendosen in den Urwald jagt, kommt er mit einer Lokomotive wieder heraus...
Ephraim Kishon
Benutzeravatar
schmierlappe
Beiträge: 117
Registriert: Do 31. Mär 2016, 09:40
Meine Motoren: Sendling DM5
Deutz MAH611
Deutz MAH514
ILO LE50
Hatz E785, E79, E950
Mercedes OM636 im Unimog411
Deutz F3L912 im Schaeff Radlader SKL501
Deutz F1L411D mit Fimag Generator als Stromaggregat
Hatz ES75 im Gutbrod Einachsschlepper Trabant D
Zündapp M50, GTS50, KS80, KS100
Wohnort: Weilburg

Re: Elektrizität Bundeswehr-Moppel 12-24-36 Volt

Beitrag von schmierlappe »

Hallo, laut dem Schaltplan darf das Reglergehäuse keine verbindung zur Masse haben. Wahrscheinlich sind die Gummibuchsen an den Befestigungsschrauben durchgedrückt? Es kann auch ein Drahtbruch in einem Widerstand sein, dann hat der Regler kein Bezugspotential mehr und die Erregung geht auf max.
ackerschiene
Beiträge: 563
Registriert: Do 18. Jun 2009, 05:48
Meine Motoren: Farymann LG 11 und 14 PS,
Stromaggregat mit BMW 404b
Stromaggregat mit Deutz A3L514
Stromaggregat russisch AB-4-T/400-M1
Wohnort: NRW, Siegerland

Re: Elektrizität Bundeswehr-Moppel 12-24-36 Volt

Beitrag von ackerschiene »

Dankeschön, den Hinweisen gehe ich mal nach.
Es sind da insgesamt drei Widerstände zu finden, einmal der ganz lange, oben querliegende, mit den verschiedenen Schellen zum Abgriff (sind das vielleicht die verschiedenen Regelwiderstände für die Feldwicklung zur Einstellung der Spannungen ?) dran und dann noch zwei kleine stehende, links und rechts vor dem Regler, da schaue ich mal.
Masse ist auch eine gute Idee, obwohl ich meine, dass da ein extra Massekabel an die Schraubbefestigung des Reglers mit angeschraubt ist, da schaue ich natürlich auch.

Danke und Gruß
Uwe
Wenn man einen Deutschen mit ein paar Konservendosen in den Urwald jagt, kommt er mit einer Lokomotive wieder heraus...
Ephraim Kishon
ackerschiene
Beiträge: 563
Registriert: Do 18. Jun 2009, 05:48
Meine Motoren: Farymann LG 11 und 14 PS,
Stromaggregat mit BMW 404b
Stromaggregat mit Deutz A3L514
Stromaggregat russisch AB-4-T/400-M1
Wohnort: NRW, Siegerland

Re: Elektrizität Bundeswehr-Moppel 12-24-36 Volt

Beitrag von ackerschiene »

Der Regler ist noch schön gummigelagert und hat keine Masse. Das zusätzliche Kabel ist keine Masse sondern die Klemme 63.
Die Widerstände scheinen alle intakt zu sein, zumindest messe ich weder Widerstand unendlich oder Null. Gleiches gilt für die Kabel.
Letztlich habe ich die Vermutung, dass da ein Kabel falsch angeschlossen sein könnte, da muss ich noch mal in Ruhe schauen.
Danke bis hierhin

Dafür habe ich herausgefunden, warum der ST50 die Drehzahl nicht halten wollte:
Wenn man in den Feinregler nicht bis zur Gehäusekante Öl einfüllt sondern so richtig voll bis zur Oberkante(!), stellt man offenbar anschließend fest, dass die 1 PS des Motors nicht so richtig gegen diese Wirbelstrombremse ankommen, man stellt also einfach den Regler viiiiiieeeel weiter auf Vollgas, denn geht es - irgendwie - .

Gruß, Uwe
Wenn man einen Deutschen mit ein paar Konservendosen in den Urwald jagt, kommt er mit einer Lokomotive wieder heraus...
Ephraim Kishon
Antworten