Stamo 300ccm Fragen

Hier kommen Technische Fragen rein

Moderatoren: MotorenMatze, meisteradam, Junkersonkel

Benutzeravatar
bastian
Spezialist für Sachs Motoren
Beiträge: 478
Registriert: So 7. Feb 2010, 12:04
Meine Motoren: -
F&S Stamo 120 ccm liegend
F&S Stamo 4
F&S Stamo 21
F&S ST 50 2x
F&S ST 51
F&S ST 75 RM
F&S ST 76 RM
F&S ST 96 L
F&S ST 100 2x
F&S ST 126
F&S SB 77
F&S SB 93
F&S SB 130L
F&S SB 151
Kontaktdaten:

Re: Stamo 300ccm Fragen

Beitrag von bastian »

Hallo Frank,
man merkt es auch am Lauf, er läuft sehr langsam, noch nicht mal wirklich Standgas und wie wenn er gerade noch Benzin bekommt. Daher musst du den Choke geschlossen halten, so saugt er mehr Benzin aus der Vergaserdüse. Fehlzündungen hat er nicht. Zündung und Stopfbuchsen sollten daher i.O. sein.
Die Frage ist, warum füllt sich die Schwimmerkammer nicht? Benzinfluss aus der Leitung ok, Schwimmernadel richtig eingerastet? Wenn die Schwimmerkammer normal voll ist, lässt sich die Nadel weiter nach oben ziehen? Der Filter in der Leitung wird wohl generell nicht voll, kenne das von anderen Motoren. Ist also zu vernachlässigen.
Gruß,
Bastian
Christoph
Beiträge: 445
Registriert: Do 12. Jul 2012, 21:14
Meine Motoren: Deutz MAH 711
Deutz MA 711
2xDeutz MAH914
Hatz 786
Deutz MAH 714
Deutz MAH716
Farymann E
lister d
sendling ws304
Sendling ws308
Sendling SVO SB

Re: Stamo 300ccm Fragen

Beitrag von Christoph »

Hy.
Ich fülle den Tank, und hänge dann ein Stück Alteisen rein. Muß halt gegen den Tank selbst isoliert sein.
Wenn der Lack nicht beschädigt werden darf, nicht ganz voll machen!
Erst mal blubbern lassen, und dann nötigenfalls etwas nachgießen. Wenn die Suppe nämlich überläuft, kann sich der Lack ablösen.
Vorsicht. Nur im Freien machen. Es entsteht giftiges Chlorgas :!:
Gegen neuen Rost dann versiegeln, oder, so mach ich es, bei gelegentlichem Betrieb nur so viel Sprit einfüllen, wie für einen Lauf benötigt wird. Dann einfach den Tank leer fahren. In einer halbwegs trockenen Umgebung fängt der Tank nicht mehr so schnell an zu rosten.
Gruß Christoph
martin151
Beiträge: 20
Registriert: So 25. Aug 2019, 17:44
Meine Motoren: Sachs Stamo 50 4618756 aus 1965
Wohnort: Bremen
Kontaktdaten:

Re: Stamo 300ccm Fragen

Beitrag von martin151 »

Schlosser1968 hat geschrieben: Sa 31. Okt 2020, 16:17 So, heute bin ich mal an den Motor und den Regler gegangen. Jetzt weiss ich auch was Ingo gemeint hat, mit dem Stift.😀. Also ganz einfach wenn man weiß wie es geht. Die Gebläseabdeckung ist jetzt weg und ich habe den groben Dreck mit der Topfbürste entfernt. Bis auf ein paar kleine Ecken wo ich nicht dran gekommen bin. Nun bin ich am überlegen ob ich das ganze nur nochmal mit Glasperlen strahlen soll oder danach noch lackieren? Da bin ich noch unschlüssig. Was meint den ihr bzw wer hat das schonmal gemacht?
Moin Schlosser, ich würde tatsächlich glasperlenstrahlen, das habe ich bei meinen kleinen Motoren auch gemacht, mit dem Ergebnis bin ich sehr zufrieden, mich würde es ärgern, wenn ich mir so viel Mühe gebe und es am Ende nicht perfekt ist... :-)
Gruß, Martin
attitude makes the difference
Schlosser1968
Beiträge: 45
Registriert: Fr 2. Okt 2020, 18:52
Meine Motoren: Meiner Meinung nach ist es ein Stamo 13 von Fichtel&Sachs
300ccm Baujahr ca. 1948-52
Ob es richtig ist weiss ich nicht genau.

Re: Stamo 300ccm Fragen

Beitrag von Schlosser1968 »

bastian hat geschrieben: So 15. Nov 2020, 19:24 Hallo Frank,
man merkt es auch am Lauf, er läuft sehr langsam, noch nicht mal wirklich Standgas und wie wenn er gerade noch Benzin bekommt. Daher musst du den Choke geschlossen halten, so saugt er mehr Benzin aus der Vergaserdüse. Fehlzündungen hat er nicht. Zündung und Stopfbuchsen sollten daher i.O. sein.
Die Frage ist, warum füllt sich die Schwimmerkammer nicht? Benzinfluss aus der Leitung ok, Schwimmernadel richtig eingerastet? Wenn die Schwimmerkammer normal voll ist, lässt sich die Nadel weiter nach oben ziehen? Der Filter in der Leitung wird wohl generell nicht voll, kenne das von anderen Motoren. Ist also zu vernachlässigen.
Gruß,
Bastian
Hi Bastian
An der Schwimmernadel habe ich nichts verändert. Aber als ich die Schwimmerkammer öffnete war sogut wie kein Sprit drin. Als ich den Schwimmer hochgezogen habe kam fast nix nach. Also habe ich nochmals 1 Liter Mischung angemacht und rein in den Tank. Irgendwann lief er mal normal. Als ich aber den Motor aus machte und später wieder an, lief er erst garnicht. Erst als ich den tipper am Schwimmer drückte sprang er wieder an. Aber wieder so beschissen. Werde den Benzinhahn nochmals rausmachen und den Tank säubern. Ich glaube immer mehr das es wirklich nur am Sprit liegt weil sonst wäre er ja nicht normal gelaufen.
Gruß Frank
Unglaublich ist des Schlossers Kraft wenn er mit dem Hammer schafft :D
Schlosser1968
Beiträge: 45
Registriert: Fr 2. Okt 2020, 18:52
Meine Motoren: Meiner Meinung nach ist es ein Stamo 13 von Fichtel&Sachs
300ccm Baujahr ca. 1948-52
Ob es richtig ist weiss ich nicht genau.

Re: Stamo 300ccm Fragen

Beitrag von Schlosser1968 »

Christoph hat geschrieben: So 15. Nov 2020, 21:07 Hy.
Ich fülle den Tank, und hänge dann ein Stück Alteisen rein. Muß halt gegen den Tank selbst isoliert sein.
Wenn der Lack nicht beschädigt werden darf, nicht ganz voll machen!
Erst mal blubbern lassen, und dann nötigenfalls etwas nachgießen. Wenn die Suppe nämlich überläuft, kann sich der Lack ablösen.
Vorsicht. Nur im Freien machen. Es entsteht giftiges Chlorgas :!:
Gegen neuen Rost dann versiegeln, oder, so mach ich es, bei gelegentlichem Betrieb nur so viel Sprit einfüllen, wie für einen Lauf benötigt wird. Dann einfach den Tank leer fahren. In einer halbwegs trockenen Umgebung fängt der Tank nicht mehr so schnell an zu rosten.
Gruß Christoph
Hi
Christoph
Es wäre aber besser wenn man den Tank innen versiegelt, richtig? Weil dann muss ich den Tank sowieso noch mal abbauen. Es gibt ja bestimmt nur Versiegelungslack ohne das Reinigungsmittel. Da muss ich mich mal im Internet schlau machen👍.
Macht es Sinn ein Edelstahl Rohr als minuspol zu nehmen? Oder bringt das nichts?
Gruß Frank
Unglaublich ist des Schlossers Kraft wenn er mit dem Hammer schafft :D
Schlosser1968
Beiträge: 45
Registriert: Fr 2. Okt 2020, 18:52
Meine Motoren: Meiner Meinung nach ist es ein Stamo 13 von Fichtel&Sachs
300ccm Baujahr ca. 1948-52
Ob es richtig ist weiss ich nicht genau.

Re: Stamo 300ccm Fragen

Beitrag von Schlosser1968 »

martin151 hat geschrieben: So 15. Nov 2020, 21:19
Schlosser1968 hat geschrieben: Sa 31. Okt 2020, 16:17 So, heute bin ich mal an den Motor und den Regler gegangen. Jetzt weiss ich auch was Ingo gemeint hat, mit dem Stift.😀. Also ganz einfach wenn man weiß wie es geht. Die Gebläseabdeckung ist jetzt weg und ich habe den groben Dreck mit der Topfbürste entfernt. Bis auf ein paar kleine Ecken wo ich nicht dran gekommen bin. Nun bin ich am überlegen ob ich das ganze nur nochmal mit Glasperlen strahlen soll oder danach noch lackieren? Da bin ich noch unschlüssig. Was meint den ihr bzw wer hat das schonmal gemacht?
Moin Schlosser, ich würde tatsächlich glasperlenstrahlen, das habe ich bei meinen kleinen Motoren auch gemacht, mit dem Ergebnis bin ich sehr zufrieden, mich würde es ärgern, wenn ich mir so viel Mühe gebe und es am Ende nicht perfekt ist... :-)
Gruß, Martin
Hi Martin
Den Motor (Zylinder) habe ich mit Glasperlen gestrahlt. Habe es Gott sei Dank in meiner Werkstatt von meinem Arbeitgeber gemacht. 😁. Der Boden sah aus als hätte es geschneit😁😁. Aber ging echt super damit. Aber danach hatte ich überall Glasperlen am Körper😂😂.
Gruß Frank
Unglaublich ist des Schlossers Kraft wenn er mit dem Hammer schafft :D
Christoph
Beiträge: 445
Registriert: Do 12. Jul 2012, 21:14
Meine Motoren: Deutz MAH 711
Deutz MA 711
2xDeutz MAH914
Hatz 786
Deutz MAH 714
Deutz MAH716
Farymann E
lister d
sendling ws304
Sendling ws308
Sendling SVO SB

Re: Stamo 300ccm Fragen

Beitrag von Christoph »

Moin.
Edelstahl bringt nichts!
Es muss schon Eisen/Stahl sein. Das Eisen ist dann die Opferanode und zersetzt sich mit der Zeit.
Wenn du einen alten Schraubenzieher reinhängst, bleibt davon nachher nicht mehr viel übrig :?
Wenn du versiegeln willst, hab ich gute Erfahrungen mit dem Creem Zeugs von Amon gemacht.
Gruß Christoph
Schlosser1968
Beiträge: 45
Registriert: Fr 2. Okt 2020, 18:52
Meine Motoren: Meiner Meinung nach ist es ein Stamo 13 von Fichtel&Sachs
300ccm Baujahr ca. 1948-52
Ob es richtig ist weiss ich nicht genau.

Re: Stamo 300ccm Fragen

Beitrag von Schlosser1968 »

Ich glaube das ich den Fehler entdeckt habe weshalb kein bzw Zuwenig Sprit gekommen ist. Ich hatte mir einen neuen Benzinhahn gekauft der angeblich nur Auf(nach unten) und Zu( Rechts/links). Als ich heute den Sprit ablassen wollte kam erst fast nix und dann gar nichts mehr obwohl noch ca. 2,5 Liter drin waren. Aus Spaß habe ich dann den Hebel nach oben gestellt. Und plötzlich lief es wie ein Brunnen😌. Als ich den Benzinhahn dann ausgebaut hatte und den Sieb runter gezogen habe, kam ein Reserveröhrchen zum Vorschein🙄. Also kann es nur daran gelegen haben. Jetzt habe ich schon einen neuen, mit seitlichen Abgang, bestellt. Mal schauen welcher ich dann einbauen.
Und kann es sein das der Motor soviel Sprit braucht? Von den 3 Litern Mischung kamen noch 2 Liter raus. Und das für 2x ca. 10-15 Minuten laufen lassen? Das ist doch defenetiv zuviel. Deswegen spritzt es am unteren Deckel vom Auspuff, seitlich etwas raus. Schön schwarzes Ölbenzingemisch😱. Da wird wohl ziemlich einiges drin stehen. Habe aber an den Düsen, Schwimmernadel usw nichts geändert. Nur die Leerlaufgemischschraube erst auf 2 Umdrehungen eingestellt danach auf 1/2 Umdrehung. So hat Bastian es ja geschrieben. Aber genau weiß er es bei dem Motor/Vergaser leider auch nicht.
Hm, jetzt wird erstmal der Tank komplett gereinigt und Versiegelt. Dann teste ich es nochmal.
Bin mal gespannt ob er dann richtig läuft. Weil einmal lief er ja richtig gut.😁
Werde auf jeden Fall berichten und wenn alles funktioniert auch einen neuen Tread im Restaurationbericht schreiben. Mit all den Bildern von Anfang bis Ende.
Dateianhänge
Screenshot_2020-11-16-19-09-09_copy_432x768.png
Screenshot_2020-11-16-19-09-09_copy_432x768.png (534.5 KiB) 88 mal betrachtet
Unglaublich ist des Schlossers Kraft wenn er mit dem Hammer schafft :D
Benutzeravatar
bastian
Spezialist für Sachs Motoren
Beiträge: 478
Registriert: So 7. Feb 2010, 12:04
Meine Motoren: -
F&S Stamo 120 ccm liegend
F&S Stamo 4
F&S Stamo 21
F&S ST 50 2x
F&S ST 51
F&S ST 75 RM
F&S ST 76 RM
F&S ST 96 L
F&S ST 100 2x
F&S ST 126
F&S SB 77
F&S SB 93
F&S SB 130L
F&S SB 151
Kontaktdaten:

Re: Stamo 300ccm Fragen

Beitrag von bastian »

Hallo Frank,
das ist ein uralter 2-Takter, dazu noch ein großer, die brauchen nun mal etwas mehr...
Daher gab es bei diesen teilweise die Möglichkeit, Petroleum zu verwenden, anstatt Benzin.
Ob er zuviel verbaucht kannst du erst wirklich feststellen, wenn er richtig läuft, anhand der Zündkerze. Ein bisschen unverbranntes Gemisch bläst jeder Motor raus. Bei Betriebstemperatur verdampft das.
Schlosser1968
Beiträge: 45
Registriert: Fr 2. Okt 2020, 18:52
Meine Motoren: Meiner Meinung nach ist es ein Stamo 13 von Fichtel&Sachs
300ccm Baujahr ca. 1948-52
Ob es richtig ist weiss ich nicht genau.

Re: Stamo 300ccm Fragen

Beitrag von Schlosser1968 »

bastian hat geschrieben: Mo 16. Nov 2020, 20:42 Hallo Frank,
das ist ein uralter 2-Takter, dazu noch ein großer, die brauchen nun mal etwas mehr...
Daher gab es bei diesen teilweise die Möglichkeit, Petroleum zu verwenden, anstatt Benzin.
Ob er zuviel verbaucht kannst du erst wirklich feststellen, wenn er richtig läuft, anhand der Zündkerze. Ein bisschen unverbranntes Gemisch bläst jeder Motor raus. Bei Betriebstemperatur verdampft das.
Hi Bastian
Das habe ich vergessen das die Technik schon über 70 Jahre alt ist😁. Anhand dem Zündkerzengesicht kann man es ja einigermaßen einstellen. Rehbraun wird die Zündkerze nicht mehr werden seitdem es kein Blei mehr im Sprit gibt. Aber schwarz sollte sie auch nicht sein😁. Die Düsen möchte ich eigentlich nicht ändern da früher der Motor ja gelaufen ist. Die Düsennadel werde ich mal anders hängen, aber erst wenn er normal läuft. Jetzt wird der Tank nochmal entrostet und versiegelt und dann geht's ans testen. Der Generator funktioniert auf jeden Fall schon mal. Habe den Glühbirne mal angeschlossen und ging. Da muss ich,ausser dem Sicherungsautomat, nix mehr machen. Die Leerlaufdüse hatte ich erst auf 2 1/2 Umdrehungen dann auf 1/2 Umdrehung. Fand die zweite Einstellung besser. Wird aber wahrscheinlich diese Woche nichts mehr. Bin schon am Wochenende ausgebucht😏. Aber auf die paar Tage kommt es nicht mehr an.
Unglaublich ist des Schlossers Kraft wenn er mit dem Hammer schafft :D
Antworten