Fragen zum Deutz MAH 916 und Instandsetzung

Hier kommen die Probleme mit den Motoren rein

Moderatoren: MotorenMatze, meisteradam, Junkersonkel

Benutzeravatar
StamoChristian
Beiträge: 95
Registriert: Do 8. Sep 2016, 21:56
Meine Motoren: Sachs ST 400 mit Conrad-Generator (1966)
Sachs Stamo 4 von 1943
Deutz MAH 916 (4.4.1949)
Sachs Stamo 14 (1941)
Deutz MA 608 (Vögele-Motor) (1941)
Sachs Stamo 9 (1941)
Farymann Typ E (Bj. ?)
Farymann Typ LG (1958)
Deutz MAH 711 (Einrad-Version) (1953)
Sendling D6 (1942)
Sachs Stamo 11
Sachs Stamo 4 (mit Gebläse) (1946)
Sendling MS II (1932/33)
Deutz MAH 711 (Einrad-Version mit Getriebe) (1953)
Ilo (Jlo) LSU 100 RA (1954)
Sachs Stamo 4 mit Drehzahlregler
Deutz MAH 916 mit Druckluftstart (ca. 1958)
Lister D

Re: Fragen zum Deutz MAH 916 und Instandsetzung

Beitrag von StamoChristian » So 15. Jul 2018, 22:13

IMG_20180714_133307.jpg
IMG_20180714_133307.jpg (86.59 KiB) 1544 mal betrachtet
IMG_20180714_133749.jpg
IMG_20180714_133749.jpg (75.56 KiB) 1544 mal betrachtet
Da ist das gute Stück. 30kg wird allein die KW haben, denke ich. Einzig der innere Ring vom rostigen Lager muss ich morgen von der LaMaWe abziehen lassen, da sind meine Mittel am Ende gewesen.

Die Pleuellagerschalen sind noch in Ordnung. Das Pleuel hat kein Spiel, schlägt nicht und die Kupferbeschichtung der Schalen hat noch ca. 0,6-0,7 mm Material (geschätzter Wert). Nirgendwo kommt das blanke Metall durch.

Das restliche Öl ist mittlerweile abgelassen, Motorraum gereinigt und alle Teile sind in Tücher gehüllt und warten auf den Zusammenbau. Sobald das Lager angekommen ist, wird in umgekehrter Reihenfolge zusammen gebaut, Steuerzeiten eingestellt (sofern verändert) und dann gehts ab. Mein Ziel ist es, den Motor nächstes Wochenende (21. + 22.7.) wieder zusammen und gestartet zu haben. Müsste realistisch sein.

Freue mich über Antworten, Tipps, Kritik etc. von Euch.
Wünsche noch einen schönen Abend und viele Grüße
Christian

Benutzeravatar
StamoChristian
Beiträge: 95
Registriert: Do 8. Sep 2016, 21:56
Meine Motoren: Sachs ST 400 mit Conrad-Generator (1966)
Sachs Stamo 4 von 1943
Deutz MAH 916 (4.4.1949)
Sachs Stamo 14 (1941)
Deutz MA 608 (Vögele-Motor) (1941)
Sachs Stamo 9 (1941)
Farymann Typ E (Bj. ?)
Farymann Typ LG (1958)
Deutz MAH 711 (Einrad-Version) (1953)
Sendling D6 (1942)
Sachs Stamo 11
Sachs Stamo 4 (mit Gebläse) (1946)
Sendling MS II (1932/33)
Deutz MAH 711 (Einrad-Version mit Getriebe) (1953)
Ilo (Jlo) LSU 100 RA (1954)
Sachs Stamo 4 mit Drehzahlregler
Deutz MAH 916 mit Druckluftstart (ca. 1958)
Lister D

Re: Fragen zum Deutz MAH 916 und Instandsetzung

Beitrag von StamoChristian » Mo 23. Jul 2018, 22:21

Guten Abend,
das neue Lager ist mittlerweile angekommen und verbaut. Ein ausführlicher Bericht mit Bildern folgt noch. Jetzt bitte ich allerdings um relativ rasche Hilfestellung :shock:
Wie und in welcher Reihenfolge baue ich die Ölpumpe wieder richtig ein? Aktueller Stand: Kurbelwelle ist draußen, Ölpumpe ist draußen. Wann muss an welchem Bauteil welcher Handgriff gemacht werden? Beim Ausbau war mein Kumpel mit dabei und wie ich grad dabei war die öligen Hände zu säubern hat er irgendwie die Ölpumpe raus bekommen (war beim Ausbau der KW im Weg). Das war aber mehr oder weniger ein Zufallstreffer und wie er das genau geschafft hat, weiß er auch nicht mehr :lol: :? Daher bitte ich um Ratschläge, auf dass mein 916 am Wochenende hoffentlich wieder laufen kann.

Viele Grüße und noch einen schönen Abend
Christian

Benutzeravatar
StamoChristian
Beiträge: 95
Registriert: Do 8. Sep 2016, 21:56
Meine Motoren: Sachs ST 400 mit Conrad-Generator (1966)
Sachs Stamo 4 von 1943
Deutz MAH 916 (4.4.1949)
Sachs Stamo 14 (1941)
Deutz MA 608 (Vögele-Motor) (1941)
Sachs Stamo 9 (1941)
Farymann Typ E (Bj. ?)
Farymann Typ LG (1958)
Deutz MAH 711 (Einrad-Version) (1953)
Sendling D6 (1942)
Sachs Stamo 11
Sachs Stamo 4 (mit Gebläse) (1946)
Sendling MS II (1932/33)
Deutz MAH 711 (Einrad-Version mit Getriebe) (1953)
Ilo (Jlo) LSU 100 RA (1954)
Sachs Stamo 4 mit Drehzahlregler
Deutz MAH 916 mit Druckluftstart (ca. 1958)
Lister D

Re: Fragen zum Deutz MAH 916 und Instandsetzung

Beitrag von StamoChristian » Do 2. Aug 2018, 21:39

Guten Abend,
gleich vorab: der Deutz läuft wieder :mrgreen:
Dennoch möchte ich hier den Bericht weiterhführen. Was ist geschehen? Kurbelwelle war raus gewuchtet (!), mit immerhin geschätzt 35kg kein Leichtgewicht.
Guck-Guck
Guck-Guck
IMG_20180714_174217.jpg (71.54 KiB) 1434 mal betrachtet
Kleine Regler-Impression
Kleine Regler-Impression
IMG_20180715_182301.jpg (90.21 KiB) 1434 mal betrachtet
Das alte rostige 314-Lager war ja fertig mit der Welt. Das hat ganz klar die mahlenden Geräusche verursacht. Da ich ja ein neues Lager erst bestellen musste, hatte ich die Muse und die Zeit, den Tank zu demontieren und zu reinigen, ebenso den Spritfilter.
IMG_20180718_150958.jpg
IMG_20180718_150958.jpg (100.03 KiB) 1434 mal betrachtet
Beim reinigen ist mir dann erstmal aufgefallen, dass der Tank ein Loch hatte :shock: Interessanterweise bisher dicht geblieben. Saß wahrscheinlich zu mit Dreck :lol:
IMG-20180719-WA0022.jpg
IMG-20180719-WA0022.jpg (85.62 KiB) 1434 mal betrachtet
Wurde höchst professionell---mit Flüssigmetall zugeschmiert :D Ist dicht, hat die Probe bestanden. Der Tank wurde nun mit Filz unterlegt, dass da nix mehr durchscheuern kann.

(Fortsetzung folgt)

Benutzeravatar
StamoChristian
Beiträge: 95
Registriert: Do 8. Sep 2016, 21:56
Meine Motoren: Sachs ST 400 mit Conrad-Generator (1966)
Sachs Stamo 4 von 1943
Deutz MAH 916 (4.4.1949)
Sachs Stamo 14 (1941)
Deutz MA 608 (Vögele-Motor) (1941)
Sachs Stamo 9 (1941)
Farymann Typ E (Bj. ?)
Farymann Typ LG (1958)
Deutz MAH 711 (Einrad-Version) (1953)
Sendling D6 (1942)
Sachs Stamo 11
Sachs Stamo 4 (mit Gebläse) (1946)
Sendling MS II (1932/33)
Deutz MAH 711 (Einrad-Version mit Getriebe) (1953)
Ilo (Jlo) LSU 100 RA (1954)
Sachs Stamo 4 mit Drehzahlregler
Deutz MAH 916 mit Druckluftstart (ca. 1958)
Lister D

Re: Fragen zum Deutz MAH 916 und Instandsetzung

Beitrag von StamoChristian » Do 2. Aug 2018, 21:52

Der Spritfilter sah auch lecker aus :?
IMG_20180719_180046.jpg
IMG_20180719_180046.jpg (94.89 KiB) 1434 mal betrachtet
Der Diesel im Tank war (laut Vorbesitzer) mindestens 15 Jahre alt. Diese "Substanz" im Tank als Diesel zu bezeichnen erscheint mir fragwürdig. Diese trübe Brühe war alles, außer guter Diesel. Es roch auch nicht nach Diesel. Der Geruch erinnerte an Camembert (ja, ich meine den Käse :lol: ) :mrgreen: Aber der Motor lief damit die ganze Zeit, sogar sehr gut.
Brei im Filtergehäuse
Brei im Filtergehäuse
IMG_20180719_181024.jpg (67.63 KiB) 1434 mal betrachtet
Alles gut ausgespült und neuen Filter eingesetzt.
IMG_20180720_085340.jpg
IMG_20180720_085340.jpg (86.07 KiB) 1434 mal betrachtet
(Ja ich weiß, im Hintergrund regiert irgendwie immer das Chaos, aber das hat für mich alles seine (An-)Ordnung)

Das neue Lager war nun auch angekommen und konnte verbaut werden. Der innere Ring des Lagers wurde auf die KW eingesetzt, der Rest in den Motorblock eingesetzt.
IMG_20180728_191251.jpg
IMG_20180728_191251.jpg (107.29 KiB) 1434 mal betrachtet
IMG-20180717-WA0023.jpg
IMG-20180717-WA0023.jpg (66.15 KiB) 1434 mal betrachtet
Innenring etwas in Öl erhitzen und schon ging er geschmeidig auf die KW drauf. Ein Hoch auf die Physik :D

(Fortsetzung folgt)

Benutzeravatar
StamoChristian
Beiträge: 95
Registriert: Do 8. Sep 2016, 21:56
Meine Motoren: Sachs ST 400 mit Conrad-Generator (1966)
Sachs Stamo 4 von 1943
Deutz MAH 916 (4.4.1949)
Sachs Stamo 14 (1941)
Deutz MA 608 (Vögele-Motor) (1941)
Sachs Stamo 9 (1941)
Farymann Typ E (Bj. ?)
Farymann Typ LG (1958)
Deutz MAH 711 (Einrad-Version) (1953)
Sendling D6 (1942)
Sachs Stamo 11
Sachs Stamo 4 (mit Gebläse) (1946)
Sendling MS II (1932/33)
Deutz MAH 711 (Einrad-Version mit Getriebe) (1953)
Ilo (Jlo) LSU 100 RA (1954)
Sachs Stamo 4 mit Drehzahlregler
Deutz MAH 916 mit Druckluftstart (ca. 1958)
Lister D

Re: Fragen zum Deutz MAH 916 und Instandsetzung

Beitrag von StamoChristian » Do 2. Aug 2018, 22:35

War sonst noch was? Ach ja, das Wichtigste: der Einbau der KW.
Dieses ist ein hochinteressantes Kapitel gewesen. Ich hoffe es vernünftig schildern zu können, ohne hier einen ganzen Roman abzuliefern. Im Vorfeld habe ich die BTA gewälzt und habe dort von Markierungen gelesen, anhand derer man die KW einstellen kann bzw. die KW in richtiger Position zum Regler. Ja gut, mit Markierungen ist das dann ja easy...von wegen! Nicht eine Markierung zu finden.
IMG-20180725-WA0029.jpg
IMG-20180725-WA0029.jpg (57.15 KiB) 1430 mal betrachtet
Nach Rücksprache mit erfahrenen Schraubern (ein großes Dankeschön an Andy, Thomas und Peter :mrgreen: ) erfuhr ich, dass eigentlich auch auf den Ritzeln Markierungen in Form von Körner-Schlägen vorhanden sein sollen. Auch diese waren trotz gründlicher Suche nicht zu finden. Also nach der "Uhrzeit-Stellung" der Kurbelwelle den Einspritzzeitpunkt eingestellt. Hilfe dabei geben auch die Nocken vom Ein- und Auslass. Ohne Gewähr dadrauf zu geben, möchte ich hier mal diese "Werte" angeben (bei mir passen sie zumindest):
- Blick von der ESP-Seite auf die Kurbelwelle. Wenn der Pleuelzapfen auf acht Uhr steht, soll der Motor einspritzen.
- Blick von oben auf den Regler, dabei ist Zylinderkopf 12 Uhr und der Wartungsdeckel 6 Uhr. Die Nocken für Ein- und Auslass müssen dabei einmal auf fünf Uhr und auf sieben Uhr stehen.
Soweit alle Klarheiten beseitigt? :lol: Wie gesagt, die Einstellung passt so an meinem Motor auf jeden Fall. Wie das auf andere MA/MAHs übertragbar ist, weiß ich leider nicht.
Ich habe einige Versuche gebraucht, bis das alles gepasst hat. Mehrere Tobsuchtsanfälle und weg geschmissene Schraubenschlüssel später passte es dann. Ich hab die KW immer komplett raus genommen, bis ich herausgefunden habe, dass man sie nur weit genug raus klopfen muss, damit der Regler frei drehbar ist, die KW selber aber im Kurbelgehäuse stecken bleiben kann. Die Ölpumpe habe ich auch immer bei komplett entnommener KW wieder beim Einbau der KW mit eingefädelt (zu dritt musste man da schon sein :lol: ). Habe ich auch herausgefunden, dass das auch bei eingebauter KW geht. Ölpumpe auseinanderziehen. Dann hat man unten den Teil mit Filter und oben den Stab mit Halbkreis. Den Filter-Teil auf den Bolzen im Motorblock stecken und Richtung Wartungsdeckel kippen. Den Stab mit der geöffneten Halbkreisseite nach oben zeigend einstecken. Dann die Pumpe nach innen kippen, Pleuelzapfen senkrecht nach oben und den Halbkreis mit dem Uhrzeigersinn um die KW fädeln. Das ist ein bisschen Fummelarbeit, die KW muss dafür manchmal etwas bewegt werden (radial und axial, wohlgemerkt wenn sie noch nicht endgültig festgeschraubt ist). Pleuel könnte eventuell auch mit einem halben Millimeter im Weg sein, da muss man auch ein bisschen fummeln. Aber es geht, sodass man die Ölpumpe hinterher drin hat. Es ist ein bisschen kryptisch erklärt, tut mir Leid. Leider habe ich davon keine Fotos zur Veranschaulichung gemacht :? Eventuell kann die Beschreibung von Mitgliedern noch ergänzt oder korrigiert werden.

Joa, nach erfolgtem Einbau und Montage konnte gestartet werden. Vielleicht stelle ich das Video hier noch mal rein. Hatte ich erzählt, dass ich den Tank ab hatte? :lol: Pumpe hat ein bisschen Luft gezogen, daher musste er nochmal entlüftet werden. Jetzt läuft er wieder butterweich und die Lager hört man überhaupt nicht mehr.

Insgesamt war es rückblickend eine schöne Reparatur. Trotz Fluchen hat man doch viel positives mitgenommen. Ich hab jetzt noch mehr Verstanden, wie alles im Motor ineinander greift. Eigentlich eine geniale, simple Technik. Und relativ leicht zu reparieren im Vergleich zu heutigen "einfachen" Motoren. Ein schönes Gefühl, so etwas geschafft zu haben :D

Wünsche Euch noch einen schönen Abend und viele Grüße
Christian

Benutzeravatar
meisteradam
Moderator / Lektor
Beiträge: 1483
Registriert: Fr 28. Mai 2010, 05:25
Meine Motoren: Diverse stationäre Motoren

Re: Fragen zum Deutz MAH 916 und Instandsetzung

Beitrag von meisteradam » Fr 3. Aug 2018, 03:59

Hallo Christian :P

Es ist eine Freude deinen Bericht zu verfolgen.
Danke für die genauen Erläuterungen.
Viel Spaß mit dem Motor.

MfG ;)
:mrgreen: VÖLLIG UNNÖTIG - ABER GEIL! :mrgreen:

;) LIEBER HABEN UND NICHT BRAUCHEN --- ALS BRAUCHEN UND NICHT HABEN ! ;)

IGHM

:!: Mein YouTube Kanal :!:

Benutzeravatar
Hans
Beiträge: 280
Registriert: Di 24. Jul 2012, 13:23
Meine Motoren: Deutz MAH 914 auf einer selbst fahrenden Bandsäge mit Holzspalter Bj. 1950
Deutz MAH 516 Bj. 1933
Wohnort: Nähe Pforzheim

Re: Fragen zum Deutz MAH 916 und Instandsetzung

Beitrag von Hans » Fr 3. Aug 2018, 10:11

Hallo Christian,
vielen Dank für diesen ausführlichen Bericht, insbesondere zu dem Thema Aus- und Einbau der Kurbelwelle. Ich hatte mich schon ein paar mal gefragt, ob das bei eingebautem Regler geht (und wenn ja, wie). Jetzt kann ich es nachvollziehen. Mir steht das ja vielleicht noch bevor, sollte ich mal irgendwann die Zeit finden, bei meinem MAH516 das Thema Massenausgleich anzugehen...
__________________
Grüßle,
Hans

Benutzeravatar
StamoChristian
Beiträge: 95
Registriert: Do 8. Sep 2016, 21:56
Meine Motoren: Sachs ST 400 mit Conrad-Generator (1966)
Sachs Stamo 4 von 1943
Deutz MAH 916 (4.4.1949)
Sachs Stamo 14 (1941)
Deutz MA 608 (Vögele-Motor) (1941)
Sachs Stamo 9 (1941)
Farymann Typ E (Bj. ?)
Farymann Typ LG (1958)
Deutz MAH 711 (Einrad-Version) (1953)
Sendling D6 (1942)
Sachs Stamo 11
Sachs Stamo 4 (mit Gebläse) (1946)
Sendling MS II (1932/33)
Deutz MAH 711 (Einrad-Version mit Getriebe) (1953)
Ilo (Jlo) LSU 100 RA (1954)
Sachs Stamo 4 mit Drehzahlregler
Deutz MAH 916 mit Druckluftstart (ca. 1958)
Lister D

Re: Fragen zum Deutz MAH 916 und Instandsetzung

Beitrag von StamoChristian » Sa 4. Aug 2018, 16:01

Hallo Thomas, hallo Hans,
an Thomas: nochmals allerbesten Dank für die Hilfe und die guten Tipps :mrgreen: Spaß werde ich mit dem Motor definitiv haben, das ist mein absoluter Liebling.
An Hans: Ja kein Problem. Es freut mich, wenn jemandem durch den Bericht hier geholfen wird bei der eigenen Reparatur. Wobei ich nicht weiß, ob das bei dem MAH 516 genau so funktioniert. Die Einspritzpumpe sitzt ja an einer ganz anderen Stelle, ich kann nicht sagen inwiefern der Ausbau der KW vom 916 auf den 516 übertragbar ist. Aber das klappt schon, ich habe es ja auch geschafft :D
Wackelt dein Motor im Betrieb so stark oder warum Massenausgleich? Mein Motor stampft auch fröhlich auf seinem Wagen hin und her. Könnte wahrscheinlich aus einem Becher Sahne innerhalb von drei Minuten Butter machen :lol:

Und hier das Video vom ersten Start nach der Reparatur:
https://youtu.be/pGjny8YzixE

Ich müsste mal ein schönes Video machen vom Starten und Lauf, nicht immer nur so kurze Sequenzen.

Wünsche noch ein schönes Wochenende und viele Grüße
Christian

Benutzeravatar
Hans
Beiträge: 280
Registriert: Di 24. Jul 2012, 13:23
Meine Motoren: Deutz MAH 914 auf einer selbst fahrenden Bandsäge mit Holzspalter Bj. 1950
Deutz MAH 516 Bj. 1933
Wohnort: Nähe Pforzheim

Re: Fragen zum Deutz MAH 916 und Instandsetzung

Beitrag von Hans » So 5. Aug 2018, 06:51

Hallo Christian,
StamoChristian hat geschrieben:Wackelt dein Motor im Betrieb so stark oder warum Massenausgleich?
Ja, ich finde, der wackelt bzw. hüpft schon sehr stark. Falls Du magst, kannst Du ja mal dieses Video von der Wiederinbetriebnahme anschauen. Wenn' Dir zu lang ist, steig' direkt bei 04:00 Min. ein. Die ganze Einheit aus Motor, Riemenkupplung und Fahrgestell dürfte so ca. 570kg wiegen, hoppelt da aber munter durch die Gegend. Deswegen hatte ich überlegt, es mal mit einem Massenausgleich zu versuchen (wohl wissend, dass das mit einem Einzylinder natürlich so ein Thema ist...). Aber der neue Kolben ist halt einiges schwerer als der Alte und vielleicht geht da ja was...
__________________
Grüßle,
Hans

Benutzeravatar
StamoChristian
Beiträge: 95
Registriert: Do 8. Sep 2016, 21:56
Meine Motoren: Sachs ST 400 mit Conrad-Generator (1966)
Sachs Stamo 4 von 1943
Deutz MAH 916 (4.4.1949)
Sachs Stamo 14 (1941)
Deutz MA 608 (Vögele-Motor) (1941)
Sachs Stamo 9 (1941)
Farymann Typ E (Bj. ?)
Farymann Typ LG (1958)
Deutz MAH 711 (Einrad-Version) (1953)
Sendling D6 (1942)
Sachs Stamo 11
Sachs Stamo 4 (mit Gebläse) (1946)
Sendling MS II (1932/33)
Deutz MAH 711 (Einrad-Version mit Getriebe) (1953)
Ilo (Jlo) LSU 100 RA (1954)
Sachs Stamo 4 mit Drehzahlregler
Deutz MAH 916 mit Druckluftstart (ca. 1958)
Lister D

Re: Fragen zum Deutz MAH 916 und Instandsetzung

Beitrag von StamoChristian » Mo 6. Aug 2018, 21:04

Hallo Hans,
wie gesagt, mein Motor wackelt auch ordentlich durch die Gegend, je nach Drehzahl. Dein Video kenne ich übrigens schon lange, habe ich mir bereits vor meinem Erwerb vom 916 angeguckt und bin neidisch gewesen :lol: Dein Untergestell ist zumindest relativ lang, um ein bisschen die Bewegung zu schlucken, allerdings hat es Holzräder. Mein Motor steht auf einem BW-Wagen mit Europaletten-Maßen, also recht klein. Dafür aber mit bremsbaren Gummirädern.
Hier mal ein Video im Standgas:
https://youtu.be/gmWTNYBDxLM
(Wahnsinn, diese neuen Medien :D )

Ich gucke mal nach einem größeren Wagen, bevor ich irgendwas mit Massenausgleich mache. Nochmal alles halb auseinander nehmen fänd´ ich nicht so gut, dann lieber bisschen schaukeln lassen :mrgreen: Wie hattest du dir denn gedacht, den Ausgleich vorzunehmen? Gewichte an die Schwungräder (wie beim Autoreifen auswuchten?) oder auf die KW? Wäre vielleicht mal ganz interessant zu wissen.

Viele Grüße
Christian

Antworten