Deutz MA608 läuft nicht richtig, Zündausetzer

Hier kommen die Probleme mit den Motoren rein

Moderatoren: MotorenMatze, meisteradam, Junkersonkel

Christoph
Beiträge: 375
Registriert: Do 12. Jul 2012, 21:14
Meine Motoren: Deutz MAH 711
Deutz MA 711
2xDeutz MAH914
Hatz 786
Deutz MAH 714
lister d
sendling ws304

Re: Deutz MA608 läuft nicht richtig, Zündausetzer

Beitrag von Christoph » Fr 15. Dez 2017, 20:59

Hallo,
jetzt klinke ich mich hier mal ein, weil ich meinen ma711 damals auch in der drehzahl drosseln wollte.
vorab, wenn du den venturieinsatz im durchmesser verkleinerst, und der hubraum gleichbleibt, erhöht sich automatisch auch die strömungsgeschwindigkeit der angesaugten luft. somit wird wieder mehr brennstoff aus der düse mitgerissen. :ugeek:
meine lösung war einfacher aber höchst wirkungsvoll ;)
die regelstange hast du ja bereits ganz rausgedreht.
damit aber die drosselklappe noch weiter schliessen kann, musst du nur zwischen den kugelkopf der vergaserklappe und der regelstange eine verlängerung einbauen :idea:
hab bei mir eine verbindungsmutter und ein kurzes stück gewindestange aus dem baumarkt auf das passende mas gebracht und montiert.
funzt einwandfrei und ich kann die drehzahl bis auf ein paar u/min drosseln :o aber vorsicht wegen der schmierung :!:
gruss christoph

Quiesel
Beiträge: 273
Registriert: So 27. Nov 2016, 18:14
Meine Motoren: Deutz MAH611
Deutz MAH714
Deutz MAH914
Deutz MA608

Cunewald 1H65 auf Eigenbauschlepper

Re: Deutz MA608 läuft nicht richtig, Zündausetzer

Beitrag von Quiesel » Fr 15. Dez 2017, 23:57

Hallo Christoph,
Kannst du ungefähr sagen wie lange die Verlängerung geworden ist?
Den Gedanke hätte ich auch schon, dann hat man wenigstens einen Näherungswert 8-)
Bis zu welcher Drehzahl kann man bedenkenlos reduzieren? (Thema Schmierung)

Gruß
Matze

Benutzeravatar
Arno
Beiträge: 66
Registriert: Fr 31. Mär 2017, 11:27
Meine Motoren: Deutz MAH 711
Deutz MA. 608
Lister D
Lister Junior A
Wolsely WD 8
Waterloo Boy Bj. 1914 ca.
Junkers NZD 9/12
Lorenz Motor 4 HP
Deutz MA 511
Deutz MAH 322

Re: Deutz MA608 läuft nicht richtig, Zündausetzer

Beitrag von Arno » Sa 16. Dez 2017, 12:18

Ich muss mal so sagen Ihr bastelt euch aber auch was zusammen.
Unser 608 läuft auch ohne den Umbauten.

Christoph
Beiträge: 375
Registriert: Do 12. Jul 2012, 21:14
Meine Motoren: Deutz MAH 711
Deutz MA 711
2xDeutz MAH914
Hatz 786
Deutz MAH 714
lister d
sendling ws304

Re: Deutz MA608 läuft nicht richtig, Zündausetzer

Beitrag von Christoph » Sa 16. Dez 2017, 20:51

Hallo,
unsere motoren laufen auch ohne die umbauten,
aber eben fast mit max. drehzahl. Muss ja nicht sein.

Hab mal zwei bilder gemacht worauf mann erkennen kann wie ich die regelstange verlängert habe :idea:
Die verbindungsmutter hat auf einer seite bereits ein aussengewinde :!: wusste ich nicht mehr genau :roll:
Wegen der drehzahl kann ich leider keine auskunft geben. Hab leider keinen drehzahlmesser.
Falls jemand einen abzugeben hat :mrgreen:
Ist gefühlssache. Lieber schneller laufen lassen als zu langsam :!:
Irgend jemand hat mal hier im forum geschrieben, er entfernt den ersten kolbenring ,um die verdichtung erwas zu senken, und somit den motor langsamer zu bekommen :o
Gruss christoph
IMG_20171216_181030.jpg
IMG_20171216_181030.jpg (78.57 KiB) 1246 mal betrachtet
IMG_20171216_181153.jpg
IMG_20171216_181153.jpg (143.2 KiB) 1246 mal betrachtet

Benutzeravatar
Arno
Beiträge: 66
Registriert: Fr 31. Mär 2017, 11:27
Meine Motoren: Deutz MAH 711
Deutz MA. 608
Lister D
Lister Junior A
Wolsely WD 8
Waterloo Boy Bj. 1914 ca.
Junkers NZD 9/12
Lorenz Motor 4 HP
Deutz MA 511
Deutz MAH 322

Re: Deutz MA608 läuft nicht richtig, Zündausetzer

Beitrag von Arno » Sa 16. Dez 2017, 21:35

Schau mal bitte.
Wenn du die Druckschraube verdrehst muss sich die
Drehzahl ändern. [attachment=0]1513456439003350162645.jpg[/attachment]
Dateianhänge
1513456439003350162645.jpg
1513456439003350162645.jpg (67.53 KiB) 1242 mal betrachtet

BUMI
Beiträge: 949
Registriert: Mi 8. Apr 2009, 09:49
Meine Motoren: Stationär Glühkopf Neufeldt&Kuhnke Kiel
Bootsmotor Solo G3 ca 1938
Bootsmotor Gray S 1908
Stationär MAK ME 15 Kiel 1948

Re: Deutz MA608 läuft nicht richtig, Zündausetzer

Beitrag von BUMI » So 17. Dez 2017, 08:47

Moin, bringt das wirklich was, an der Stange herumzuschrauben?
Solange die Drehzahl des Motors unterhalb der Regeldrehzahl des Reglers liegt, liegt der Regler immer am Vollastanschlag.Theoretisch kannst Du den Regler ganz draußen vor lassen und die Drehzahl über eine Stellschraube einstellen. Dann daddelt er so lange mit der eingestellten Drehzahl, wie nicht äußere Einflüsse eine Veränderung hervorrufen:
Wenn sich ein Grashalm an das Schwungrad anlehnt wird der Motor langsam absterben, wenn der innere reibungswiderstand bei wäremeren Öl abnimmt, wir er schneller.
Wenn Du wirklich regeln willst, musst Du an die Reglereinstellung gehen. Ich bin da bei meinem Güldner GW gescheitert, ich fand keine Feder mit der passenden Kennlinie. desgalb habe ich eine kleine Stellschraube versteckt. Beim Diesel geht das auch relativ leicht, ein Benziner ist sehr viel empfindlicher.
Gru0, burgfried
Kultur ist die Zügelung der Gier.
Dicke Eier sind nicht immer ein Zeichen für Potenz - es könnte Krebs sein
Achte auf Deine Träume - der Narr hat schönere als der Weise

Christoph
Beiträge: 375
Registriert: Do 12. Jul 2012, 21:14
Meine Motoren: Deutz MAH 711
Deutz MA 711
2xDeutz MAH914
Hatz 786
Deutz MAH 714
lister d
sendling ws304

Re: Deutz MA608 läuft nicht richtig, Zündausetzer

Beitrag von Christoph » So 17. Dez 2017, 10:31

Moin,
also das mit der druckschraube ist schon klar arno.
Aber damit kann mann die drehzahl nur in sehr begrenztem mase einstellen :!:
Und ja, das rumschrauben an der regelstange bringt tatsächlich was ;)
Weiss nicht warum, denn
meine überlegungen gingen anfangs in dieselbe richtung mit dem regler :geek:
Aber es funktioniert tatsächlich. Auch unter last regelt der motor trotz verlängerter regelstange und gesenkter drehzahl :shock:
Auf y tube kann mann sehen wie mein 711er an einer transmission mit max halber drehzahl läuft.
Einfach versuchen. Am motor wird nichts verändert und es ist in einer minute wieder rückgebaut.
Bin auf eure versuche gespannt :)
Gruss Christoph

Antworten