MAH 916 springt nach Wechsel Kopfdichtung nicht an

Hier kommen Technische Fragen rein

Moderatoren: MotorenMatze, meisteradam, Junkersonkel

willy
Beiträge: 17
Registriert: Mo 12. Nov 2018, 07:22
Meine Motoren: MAH 916

MAH 916 springt nach Wechsel Kopfdichtung nicht an

Beitragvon willy » Mo 12. Nov 2018, 08:05

Hallo zusammen,
ich bin neu hier, hab mich gerade im Vorstellungsbereich kurz vorgestellt, und brauche dringend Hilfe zum Deutz MAH 916 auf einem Westfalia Dieseltrecker (1938).

Der Traktor lief in den letzten Jahren eigentlich immer zuverlässig, auch nach langen Standzeiten. Im Sommer diesen Jahres ist er zuletzt gelaufen. Wir haben damals bemerkt, dass er sich erfahrungsgemäß immer schlechter ankurbeln lies. Kurz darauf haben wir eine Undichtigkeit in der Kopfdichtung gehört und dann auch gesehen...
--> Also neue Kopfdichtung bestellt, Dichtflächen gereinigt und ausgetauscht.

Seit dem bekommen wir keine einzige Zündung mehr Zustande
Wir reden hier übrigens von mehreren Stunden und Tagen an Anlassversuchen.
Außerdem haben wir die Einspritzdüse regenerieren lassen und das Druckventil an der Pumpe durch ein Neues ersetzt.

Das Spritzbild ist gut, die Kompression ist gut, und der Eisenklotz macht nicht eine schwarze Wolke aus dem Auspuff :(
Wir nutzen Zündfix Lunten und haben auch schon alle möglichen Einspritzmengen durchgetestet... alles ohne Unterschied erfolglos.

ich hoffe ihr könnt helfen.
viele Grüße aus Thüringen!
-Willy

Benutzeravatar
motorenbau
Spezialist für Motorenbau / Motorenhersteller
Beiträge: 1283
Registriert: Di 2. Feb 2010, 22:12
Meine Motoren: Junkers 2HK65
Sendling SG
Sendling MS II
Sendling WS308 (2 Stück)
Sendling D12
Ebbs & Radinger G
Renauer RAX R
HMG Glühkopf 6PS
CL Conord C.11
Pineau&Ragot Type A
Deutz MAH711 Pumpenaggregat
Farymann ER
Holder Piccolo mit Sachs Stamo 6
Sachs Stamo 160
und diverse Landmaschinen und Traktoren
Wohnort: Wolfegg
Kontaktdaten:

Re: MAH 916 springt nach Wechsel Kopfdichtung nicht an

Beitragvon motorenbau » Di 13. Nov 2018, 07:06

Hallo

Spritzt er denn Kraftstoff ein? D.h. hört man, wie die Düse schnarrt, wenn man den Motor durchdreht? Oder sieht man Kraftstoffnebel, wenn man den Motor durchdreht und die Düse ins Freie abspritzt?

Ich hatte bei unserem MAH711 ein ähnliches Problem. Nachdem ich die (Flachsitz-)Düse gereinigt, eingeschliffen und auf den korrekten Abspritzdruck eingestellt hatte, sprang er nicht mehr an. Das lag daran, dass die Pumpe den Öffnungsdruck der Düse nicht mehr erreicht hat und deshalb nichts mehr eingespritzt hat. Vorher war der Öffnungsdruck viel zu niedrig eingestellt, das hat die Pumpe aber noch geschafft. Das gemeine an der Sache war, dass er beim Vorpumpen von Hand eingespritzt hat, weil sich dann der Pumpenplunger viel schneller bewegt, als beim Ankurbeln. Es hat eine Weile gedauert, bis ich da drauf gekommen bin.

Vielleicht hilft Dir das weiter....

Gruß
Christian
http://www.motorenbau.eu
Mitglied M033 in der Interessengemeinschaft historische Motoren Deutschland (IG-HM)

willy
Beiträge: 17
Registriert: Mo 12. Nov 2018, 07:22
Meine Motoren: MAH 916

Re: MAH 916 springt nach Wechsel Kopfdichtung nicht an

Beitragvon willy » Di 13. Nov 2018, 08:01

Hallo,
Danke schonmal fürs antworten :)
- Pumpe "schnarrt" wie es sein muss
- an der abgeschraubten Leitung vom Düsenstock kommt ordnungsgemäß stoßweise Diesel heraus
- bei angeschraubter Dieselleitung am Düsenstock wird ordnungsgemäß eingespritzt
- Spritzbild ist gut (wie gesagt, regeneriertes Einspritzventil)
- wir haben auch noch die alte originale Einspritzdüse... da siehts genauso gut aus

Ich frag mal anders...
Wo liegt der Einspritzzeitpunkt?
Also Förderbeginn in Grad vor OT?
Muss wie beim MAH 711 eine Markierung am Fliehkraftregler im OT mit der Achse der Stoßstangen fluchten?

Und wie muss die Zündfix Lunte nach dem (gescheiterten) Anlassversuch aussehen?
vom Diesel durch-genässt?
trocken aber aus?
noch glimmend?

Grüße
Willy

öllappen
Beiträge: 258
Registriert: Fr 18. Jan 2013, 10:24
Meine Motoren: sebdling dm 5, lister d, ilo 4-takter, bernard moteurs, barkas el 65, sachs 5o, barkas el 150 ,amanco hirad ,wolseley-gas, schroth -kornmühle ,briggs u. stratton ,farymann ld , farymann lgs diesel ,grosser schleifstein ,
Wohnort: sylt

Re: MAH 916 springt nach Wechsel Kopfdichtung nicht an

Beitragvon öllappen » Di 13. Nov 2018, 10:39

moin willy , willkommen im forum . die zündlunte muss trocken sein . grüsse öllappen
mitglied m 197 im ig-hm . wer arbeitet macht fehler . wer viel arbeitet macht viele fehler . wer garnichts tut , macht nie fehler .

Quiesel
Beiträge: 262
Registriert: So 27. Nov 2016, 18:14
Meine Motoren: Deutz MAH611
Deutz MAH714
Deutz MAH914
Deutz MA608

Cunewald 1H65 auf Eigenbauschlepper

Re: MAH 916 springt nach Wechsel Kopfdichtung nicht an

Beitragvon Quiesel » Di 13. Nov 2018, 10:57

Hallo Willy,
Wenn beim gescheiterten Startvorgang eine Lunte genutzt wurde muss die entweder:
A) glimmen/abgebrannt sein - Kompression passt, kein Diesel
B) trätsch nass, nicht angebrannt - Diesel vorhanden, Kompression aber nicht oder Düse pisst
C) trocken und unverbrannt - weder Diesel noch Kompression vorhanden.

Hast du den Motor bevor die ZKD gewechselt wurde laufen lassen?
Kipphebelbock unverändert?
Ventilspiel neu eingestellt?

Was macht er beim Startversuch?
Qualmt weiß/schwarz/garnicht?

Wenn die Kompression gut ist und die einspritzanlage funktioniert, muss er laufen. Du hast an dem Einspritzzeitpunkt ja nichts geändert oder?

Dreh die Kurbelwelle soweit, bis sie Einspritzt. Dann schaust du auf Seiten der Pumpe auf die KW und stellst dir auf der KW-Achse ein Ziffernblatt einer Uhr vor, die KW müsste dann auf 8Uhr stehen.

Schon mit warmen Wasser und warmer/heißer Luft versucht?

Bei fragen, fragen ;)

Viel Erfolg!

Gruß
Matze

Quiesel
Beiträge: 262
Registriert: So 27. Nov 2016, 18:14
Meine Motoren: Deutz MAH611
Deutz MAH714
Deutz MAH914
Deutz MA608

Cunewald 1H65 auf Eigenbauschlepper

Re: MAH 916 springt nach Wechsel Kopfdichtung nicht an

Beitragvon Quiesel » Di 13. Nov 2018, 11:03

Anbei noch ein Bild von meinem MAH914 den ich gerade in der Mache habe.
Diese zwei Kerbnägel müssen soweit ich weiß, parallel zur kolbenachse stehen wenn dieser auf OT steht.
Der oberste Nocken dabei auf 5Uhr, der mittlere auf 7Uhr.

Das Bild wo der Nocken auf 5Uhr steht ist von StamoChristian‘s MAH916.

FD6150AE-D301-45E7-92F5-38E023EAAB70.png
EB054F0B-12E2-480B-8687-07B11BE814E5.png

willy
Beiträge: 17
Registriert: Mo 12. Nov 2018, 07:22
Meine Motoren: MAH 916

Re: MAH 916 springt nach Wechsel Kopfdichtung nicht an

Beitragvon willy » Di 13. Nov 2018, 11:12

- Motor ist vorm Wechsel der ZKD gelaufen
- Kipphebelbock hab ich nicht angefasst
- Ventilspiel 0,5 mm

ob ich den Einspritz-Zeitpunkt verändert habe? Keine Ahnung! Höchstens unbeabsichtigt (hab mal den Reglerdeckel abgeschraubt und rein-geglotzt, da hat der Vater bisschen dran rumgespielt :x )

Je nachdem wie ich die Schubstange einstelle, kann ich ja bestimmen, ob die Lunte:
- völlig absäuft
- beim Wieder-Rausschrauben immernoch glimmt
- oder einfach ausgeht
--> Deswegen die Frage: Welchen Lunten-Zustand sollte ich bei Anlassversuchen bevorzugen?

Die 20 mm Markierung an der Schubstange aus der Anleitung gibt's bei mir nicht mehr (hat mal jemand dran rumgeschweißt :cry: )
Aber wie gesagt. Vor dem Wechsel der ZKD lief der Haufen ja.
Dicke der Kopfdichtung passt natürlich auch.

Rauch kommt ziemlich wenig... Das bisschen was kommt ist fast weiß

willy
Beiträge: 17
Registriert: Mo 12. Nov 2018, 07:22
Meine Motoren: MAH 916

Re: MAH 916 springt nach Wechsel Kopfdichtung nicht an

Beitragvon willy » Di 13. Nov 2018, 11:13

Achja:
warmes Wasser und Stundenlanges Draufhalten mit Heizgebläse hatten wir auch schon.

Benutzeravatar
StamoChristian
Beiträge: 88
Registriert: Do 8. Sep 2016, 21:56
Meine Motoren: Sachs ST 400 mit Conrad-Generator
Sachs Stamo 4 von 1943
Sachs ST 50
Deutz MAH 916
Sachs Stamo 14
Deutz MA 608 (Vögele-Motor)
Sachs Stamo 9
Farymann E
Deutz MAH 711
Farymann Typ LG
Deutz MAH 711 (Einrad-Version)

Re: MAH 916 springt nach Wechsel Kopfdichtung nicht an

Beitragvon StamoChristian » Di 13. Nov 2018, 13:42

Guten Tag Willy,
die Einspritzanlage möchte ich nach durchlesen der Beiträge als Fehlerquelle ausschließen. Richtig entlüftet ist das System ja anscheinend auch, sonst hätte man ja die Düse nicht testen können bzw würde es beim Vorpumpen nicht oder nur unregelmäßig Schnarren/Knarzen hören (das Geräusch kommt doch gleichmäßig bei jedem Pumpen?)

Falscher Zündzeitpunkt aufgrund verstelltem Regler? Sehr unwahrscheinlich. Um den Regler so grob zu verstellen muss man entweder den kompletten Regler samt Nockenwelle ausbauen oder die Kurbelwelle entnehmen und dann beides jeweils "irgendwie" einbauen. Dann passt da gar nix mehr :lol: Durch einfaches Abschrauben des Reglerdeckels verstellt sich da definitiv nichts, auch nicht durch Rumspielen vom Vater (ich behaupte einfach mal, dass er dabei nicht den Motor halb demontiert hat, "aus Versehen" ;) )

Schubstange geht ja beim Lösen des Dekompressions-Hebels nach vorne (Richtung ZK) und gleichzeitig wird die Einspritzpumpe auf "Vollgas" gestellt. Sozusagen als Starthilfe. Daran wird es auch nicht liegen.

Thema Kompression: Du schreibst "(...),die Kompression ist gut, (...)". Definiere gut. Hast du die Kompression gemessen oder nach Gefühl beurteilt? Auch 10 bar Kompression können sich gut anfühlen, sind aber für den Diesel zu wenig. Auch wenn er die Lunte zündet könnte es nicht reichen um auch den Diesel zu zünden. (Habe ich auch bei meinem 711 gemerkt. Kompression wie ein Sack Kartoffeln, hat aber die Lunte gezündet. Tat sich Start-mäßig trotzdem nix).
Horch doch mal, ob irgendwo Kompression flöten geht und mess diese vielleicht mal. Momentan ist das der einzige Punkt wo ich sagen würde, dass es daran hapert.

Wünsche Dir und Euch noch einen schönen Tag und viele Grüße
Christian

willy
Beiträge: 17
Registriert: Mo 12. Nov 2018, 07:22
Meine Motoren: MAH 916

Re: MAH 916 springt nach Wechsel Kopfdichtung nicht an

Beitragvon willy » Di 13. Nov 2018, 15:01

StamoChristian hat geschrieben:Schubstange geht ja beim Lösen des Dekompressions-Hebels nach vorne (Richtung ZK) und gleichzeitig wird die Einspritzpumpe auf "Vollgas" gestellt

Da bin ich mir gar nicht mal so sicher...
Beim Lösen der Dekompression sollte ja wahrscheinlich die Feder an der Schubstange genau diese Schubstange nach hinten (Richtung ZK) drücken. Das macht sie nicht, hat sie aber auch noch nie getan :!: :?:

Das Schnarren/Knarzen kommt ordnungsgemäß regelmäßig. Alles bestens.
Kompression geht nirgendwo flöten. Das haben wir sehr intensiv beobachtet, belauscht und mit den Händen abgefühlt. Man hört auch nichts auffälliges.
Und das Oberarmmeter misst keinen Unterschied zu vorher. Der Karren lässt alleine knapp geradeso durchdrehen.

Danke schonmal für die vielen Tips!
ich prüfe jetzt gleich nach Feierabend den Förderbeginn (nach Aussage von Quiesel bzw. Matze solle der ja bei 8 Uhr, also 120° (!!!) vor OT liegen... scheint mir bisschen viel)...


 


  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag