Deutz MA608 läuft nicht richtig, Zündausetzer

Hier kommen die Probleme mit den Motoren rein

Moderatoren: MotorenMatze, meisteradam, Junkersonkel

Quiesel
Beiträge: 179
Registriert: So 27. Nov 2016, 18:14
Meine Motoren: Deutz MAH611
Deutz MAH714
Deutz MAH914
Deutz MA608

Cunewald 1H65 auf Eigenbauschlepper

Re: Deutz MA608 läuft nicht richtig, Zündausetzer

Beitragvon Quiesel » Sa 2. Dez 2017, 17:39

Gefällt mir :!:

Stenko79
Beiträge: 17
Registriert: Mo 23. Jan 2017, 08:07
Meine Motoren: Deutz MA 608

Re: Deutz MA608 läuft nicht richtig, Zündausetzer

Beitragvon Stenko79 » Mo 4. Dez 2017, 08:18

Düsen angekommen.
Dateianhänge
IMG_20171202_133142.jpg
IMG_20171202_133142.jpg (35.14 KiB) 251 mal betrachtet
IMG_20171202_133127.jpg
IMG_20171202_133127.jpg (37.3 KiB) 251 mal betrachtet

Quiesel
Beiträge: 179
Registriert: So 27. Nov 2016, 18:14
Meine Motoren: Deutz MAH611
Deutz MAH714
Deutz MAH914
Deutz MA608

Cunewald 1H65 auf Eigenbauschlepper

Re: Deutz MA608 läuft nicht richtig, Zündausetzer

Beitragvon Quiesel » Mo 11. Dez 2017, 17:13

Hallo,
Gibt es von den Teilen eine Zeichnung oder sogar die Möglichkeit ein Umbau-set zu erwerben?
Mein MA608 hat heute auch wieder angefangen zu leben, jetzt möchte ich gern die Drehzahl verringern.
Welche Düse etc hast du jetzt verbaut und wie schnell dreht er jetzt noch?

Gruß
Matze

lorenz
Beiträge: 89
Registriert: Mo 23. Feb 2009, 06:35

Re: Deutz MA608 läuft nicht richtig, Zündausetzer

Beitragvon lorenz » Mo 11. Dez 2017, 18:18

Würde mich anschließen.
MFG Lorenz

Celler17
Beiträge: 13
Registriert: Do 14. Sep 2017, 21:16
Meine Motoren: Ich besitze einen Deutz MA 608 und einen Güldner GW 8 mit 8 PS

Re: Deutz MA608 läuft nicht richtig, Zündausetzer

Beitragvon Celler17 » Mo 11. Dez 2017, 19:09

Hallo stenko,

zu deiner Frage ob es normal ist das man den Vergaser nur ein Viertel aufdreht. Ja es ist normal ist bei mir auch so.

Mfg Marcel S.

Stenko79
Beiträge: 17
Registriert: Mo 23. Jan 2017, 08:07
Meine Motoren: Deutz MA 608

Re: Deutz MA608 läuft nicht richtig, Zündausetzer

Beitragvon Stenko79 » Di 12. Dez 2017, 07:13

Hallo in die Runde,

ich wollte nach Einbau der neu gefertigten Teile ein kleines Update geben.

Der Motor läuft jetzt wieder und die Drehzahl ist noch nicht so wie ich mir das vorstelle, noch ein bisschen zu schnell.
Grundsätzlich ist aber einer Verbesserung des Regelverhaltens zu erkennen.
Was ich noch nicht getauscht habe ist die Feder des Reglergestänges, ich habe noch keine passende schwächere auftreiben können.
Ich habe momentan eine 55er Düse (im Urzustand war eine 110er Düse verbaut ???), 12mm Lufttrichter und 10mm Ventilscheibe verbaut. Die Drosselklappe habe ich auch getauscht.
Die Abstellschraube muss ich jetzt auch weiter aufdrehen, ca. 1 1/2 Umdrehungen.

Als nächstes werde ich mich um eine Feder bemühen.

Gruß

Benutzeravatar
Arno
Beiträge: 35
Registriert: Fr 31. Mär 2017, 11:27
Meine Motoren: Deutz MAH 711
Deutz MA. 608
Lister D
Lister Junior A
Wolsely WD 8
Waterloo Boy Bj. 1914 ca.
Junkers NZD 9/12
Lorenz Motor 4HP
Bernard D 1

Re: Deutz MA608 läuft nicht richtig, Zündausetzer

Beitragvon Arno » Di 12. Dez 2017, 18:58

Moin
Dreh doch die Einstellschraube etwas zurück

Benutzeravatar
Arno
Beiträge: 35
Registriert: Fr 31. Mär 2017, 11:27
Meine Motoren: Deutz MAH 711
Deutz MA. 608
Lister D
Lister Junior A
Wolsely WD 8
Waterloo Boy Bj. 1914 ca.
Junkers NZD 9/12
Lorenz Motor 4HP
Bernard D 1

Re: Deutz MA608 läuft nicht richtig, Zündausetzer

Beitragvon Arno » Di 12. Dez 2017, 19:01

Die vom Gasgestänge

Benutzeravatar
220
Beiträge: 29
Registriert: Sa 21. Mai 2011, 22:07
Meine Motoren: Deutz MAH 220
Deutz MA 311
Deutz MA 608
Wohnort: Asbach - Hussen

Re: Deutz MA608 läuft nicht richtig, Zündausetzer

Beitragvon 220 » Di 12. Dez 2017, 23:00

Hallo,
in meinem Motor hab ich diese Feder verbaut: https://www.federnshop.com/de/produkte/druckfedern/d-150e.html

Gruß Björn

Stenko79
Beiträge: 17
Registriert: Mo 23. Jan 2017, 08:07
Meine Motoren: Deutz MA 608

Re: Deutz MA608 läuft nicht richtig, Zündausetzer

Beitragvon Stenko79 » Mi 13. Dez 2017, 07:16

Hallo,

@ Arno: Einstellschraube Gestänge ist schon fast ganz raus gedreht.

@ 220: Danke für den Hinweis !


 


  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag