Einspritzpumpe Güldner GW 8 kein Druck?

Hier kommen die Probleme mit den Motoren rein

Moderatoren: MotorenMatze, meisteradam, Junkersonkel

kollektorfeuer
Beiträge: 7
Registriert: Do 20. Mär 2014, 06:45
Meine Motoren: Güldner GW 8 , Deutz MHA 711
Wohnort: Bad Herrenalb

Einspritzpumpe Güldner GW 8 kein Druck?

Beitragvon kollektorfeuer » Fr 21. Mär 2014, 06:41

Hallo Fan -gemeinde,

Habe ein Güldner GW 8 , leider bringt die Einspritzpumpe keinen Druck.

Die Pumpe wurde komplett zerlegt und gereinigt, trotzdem kein Erfolg obwohl eigentlich alle gut aussieht?

Hat schon jemand Erfahrung in Bezug dessen gemacht? Ein Betriebsanleitung des Motors suche ich auch noch, wenn möglich als PDF!

Freue mich schon auf Lösungsvorschläge!

Gruß

Ralf

Benutzeravatar
motorenbau
Spezialist für Motorenbau / Motorenhersteller
Beiträge: 1078
Registriert: Di 2. Feb 2010, 22:12
Meine Motoren: Junkers 2HK65
Sendling SG
Sendling MS II
Sendling WS308 (2 Stück)
HMG Glühkopf 6PS
CL Conord C.11
Pineau&Ragot Type A
Deutz MAH711 Pumpenaggregat
Farymann ER
Holder Piccolo mit Sachs Stamo 6
Sachs Stamo 160
Ilo E250 (?)
und diverse Landmaschinen und Traktoren
Wohnort: Wolfegg
Kontaktdaten:

Re: Einspritzpumpe Güldner GW 8 kein Druck?

Beitragvon motorenbau » Fr 21. Mär 2014, 08:57

Hallo

Bedienungsanleitung und Ersatzteilliste für alle Güldner GW kann ich Dir als Nachdruck anbieten. Für dieses recht umfangreiche Büchlein (72 Seiten) hätte ich gerne €15,40, dafür hat es einen Karton-Einband, ist sauber geheftet und alle Fettfinger und schlimmsten Fliegenschisse wurden rausretuschiert. (s. Beispielseite)

Kann es sein, dass das Saugventil undicht ist? Oder klemmt das Nadelventil in offener Stellung? Beim Pumpen von Hand sollte das Nadelventil zu sein (volle Fördermenge), sonst haut bei zu langsamer Betätigung der ganze Druck durch das Nadelventil ab.

Gruß
Christian

PS: Als PDF gebe ich die Unterlagen nicht so gerne raus, sonst kann man Ausdrucke davon bald bei ebay teuer ersteigern. Das habe ich schon erlebt und das geht mir gegen den Strich. Oder wie Jerry Evans schreibt:
"Furthermore, if you do try to profit from them an ancient Egyptian curse will instantly affect you and twenty thousand fleas will descend upon your crotch and your fingernails will turn to fishhooks! You have been warned."
Zu Deutsch: Außerdem, wenn Sie versuchen, Profit aus meinen Unterlagen zu schlagen, wird Sie auf der Stelle ein alt-ägyptischer Fluch heimsuchen, indem er Ihnen zwanzigtausend Flöhe in den Hosenladen setzt und dann Ihre Fingernägel zu Angelhaken macht! Sie wurden also gewarnt."
Dateianhänge
S_023.jpg
http://www.motorenbau.eu
Mitglied M033 in der Interessengemeinschaft historische Motoren Deutschland (IG-HM)

kollektorfeuer
Beiträge: 7
Registriert: Do 20. Mär 2014, 06:45
Meine Motoren: Güldner GW 8 , Deutz MHA 711
Wohnort: Bad Herrenalb

Re: Einspritzpumpe Güldner GW 8 kein Druck?

Beitragvon kollektorfeuer » Fr 21. Mär 2014, 10:36

Hallo Christian,

danke für deine Nachricht!

Das Nadelventil hatte ich immer ganz geschlossen um die volle Fördermenge zu erreichen, das schließe ich zunächst mal als Fehlerquelle aus.

Die Vermutung mit dem Saugventil hatte ich auch schon, was mich allerdings nicht so ganz verstehe, ist die Funktion des Betriebsdrehschalters "D" !

(Siehe Bild Fig. IXb) "habe diesen Pumpentyp"

Dieser drückt bei Stellung (B) Betrieb mit dem Exzender ja ständig auf das Saugventil und hält es offen, oder habe ich da jetzt einen Denkfehler? Da kann ja verständlicherweise gar kein Druck aufgebaut werden, oder gibt,s da noch ein zweites Ventil?

Könntest du mir vorab eine Explosionszeichnung der Pumpe Typ: IXb zukommen ?

Übrigens, ein Intresse an besagter Betriebsanleitung besteht, wie kommen wir da zusammen?

Gruß

Ralf

Benutzeravatar
motorenbau
Spezialist für Motorenbau / Motorenhersteller
Beiträge: 1078
Registriert: Di 2. Feb 2010, 22:12
Meine Motoren: Junkers 2HK65
Sendling SG
Sendling MS II
Sendling WS308 (2 Stück)
HMG Glühkopf 6PS
CL Conord C.11
Pineau&Ragot Type A
Deutz MAH711 Pumpenaggregat
Farymann ER
Holder Piccolo mit Sachs Stamo 6
Sachs Stamo 160
Ilo E250 (?)
und diverse Landmaschinen und Traktoren
Wohnort: Wolfegg
Kontaktdaten:

Re: Einspritzpumpe Güldner GW 8 kein Druck?

Beitragvon motorenbau » Fr 21. Mär 2014, 12:42

Hallo

Ich habe Dir eine PN mit meiner Bankverbindung geschickt. Wenn ich das Geld (15,40 + 1,45 Porto = 16,85€) auf dem Konto habe, schicke ich Dir das Heftchen zu. Schreib mir dann bitte Deine Adresse zurück.

Leider sind die Teile der Pumpen nur einzeln dargestellt:
GW_Pumpe.jpg
Einzelteile der Einspritzpumpen Güldner GW
GW_Pumpe.jpg (137.46 KiB) 1163 mal betrachtet


Gruß
Christian
http://www.motorenbau.eu
Mitglied M033 in der Interessengemeinschaft historische Motoren Deutschland (IG-HM)

kollektorfeuer
Beiträge: 7
Registriert: Do 20. Mär 2014, 06:45
Meine Motoren: Güldner GW 8 , Deutz MHA 711
Wohnort: Bad Herrenalb

Re: Einspritzpumpe Güldner GW 8 kein Druck?

Beitragvon kollektorfeuer » Mo 24. Mär 2014, 11:16

Hallo Christian,

hast du mein PN mit der Adresse erhalten?

Gruß

Ralf

Benutzeravatar
motorenbau
Spezialist für Motorenbau / Motorenhersteller
Beiträge: 1078
Registriert: Di 2. Feb 2010, 22:12
Meine Motoren: Junkers 2HK65
Sendling SG
Sendling MS II
Sendling WS308 (2 Stück)
HMG Glühkopf 6PS
CL Conord C.11
Pineau&Ragot Type A
Deutz MAH711 Pumpenaggregat
Farymann ER
Holder Piccolo mit Sachs Stamo 6
Sachs Stamo 160
Ilo E250 (?)
und diverse Landmaschinen und Traktoren
Wohnort: Wolfegg
Kontaktdaten:

Re: Einspritzpumpe Güldner GW 8 kein Druck?

Beitragvon motorenbau » Mo 24. Mär 2014, 12:51

Hallo

Adresse habe ich erhalten, das Heft wird verschickt, sobald das Geld auf meinem Konto ist. Vor 5 Minuten war noch nicht da, das kann erfahrungsgemäß mehrere Tage dauern, gerade wenn ein Wochenende dazwischen liegt.

Gruß
Christian
http://www.motorenbau.eu
Mitglied M033 in der Interessengemeinschaft historische Motoren Deutschland (IG-HM)

Celler17
Beiträge: 2
Registriert: Do 14. Sep 2017, 21:16
Meine Motoren: Ich besitze einen Deutz MA 608 und einen Güldner GW 8 mit 8 PS

Re: Einspritzpumpe Güldner GW 8 kein Druck?

Beitragvon Celler17 » So 8. Okt 2017, 22:33

Hallo zusammen,

mich würde interessieren was jetzt letztendlich mit der Pumpe los war, da ich dasselbe Problem auch habe.

Mfg Marcel S.


 


  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag